Ozdat Home Feature Cars Ozdat Classifieds Event Calander Links Trade Link Tech Resource Merchandise Donate Web Mail
It is currently Thu Sep 20, 2018 1:22 pm

All times are UTC + 10 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri Nov 24, 2017 11:02 pm 
Offline

Joined: Wed May 15, 2013 1:00 am
Posts: 15
Hi folks, have certainly been gone a while this time around.

Got lots of questions regarding the alternator on my 1979.6 (last one made) Datsun 720 pickup. Hard to know where to start, so I'll start with some history - here goes:

History: I am in the boonies of SE Asia where it is very difficult to find a decent mechanic and parts, so I have had to learn a bit about these myself, though I am certainly no expert. I bought the truck used, back in 2003 and, apart from having to do some body work and replace the rings, it ran fine for a decade. Then, in 2013, I had a fire under the hood, and the truck would not start. A local mechanic advised me that "the alternator" had "shorted out" thus causing the fire. He said it had to be rewound, and he also did a bunch of rewiring of fried wires under the hood.

After the "rewind" the truck ran fine, but I noticed that the alternator warning light showed a dim red. I asked the mechanic about that, but he sort of shrugged his shoulders. The truck continued to run well for four years until recently, when I began to have on and off problems starting it - usually in damp weather. I had the carb cleaned and tightened up some loose wiring connections, but the on-off starting problem just got worse until it only rarely would start.

I finally got it to run and had another mechanic tune it, replacing the points, timing it, etc; but after running smoothly and being shut down, it would not start again Grrrrr ....

The mechanic checked the spark while trying to start the vehicle and determined that there was none, so he jumped a wire from the battery to the coil and the truck started. Consequently, his verdict was that there was an ignition wiring "problem". At that point, I noticed that, with the engine running, the alternator warning light was now not just dimly red, but VERY red. He noticed it also, and said that the problem was that the alternator was shot - apparently a second problem that needed attention.

The Real Problem?: At first, I did not think that there was a problem with the alternator because the starter had always turned over vigorously during a month of on-off starting attempts, with me often holding the key on for quite a while. The truck would be left overnight, and even after repeated attempts to start it on following days, the battery never died and the starter never sounded like it was starved for current.

However, after the tune up, and resultant? bright red light, I took a number of short, 1-2 mile drives (using the jumped coil method) until one evening the vehicle stalled out on me in the middle of a drive. After being left overnight, I jumped the coil again. This time, the starter did sound weak, but it managed to turn over the engine, and I drove home. At the time, my multi-meter was 150 miles away, so I couldn't check the level of charge in the battery and simply had it recharged at a local shop (they had no multi-meter either - ugh).

A few days after the re-charge, I got my meter, tested the battery voltage, and it showed 12+ volts. Repeated checks over a few more days have shown that the battery is still holding the charge, so I assume that the battery is OK, but it seems that now, the alternator is truly shot. Otherwise, the truck should not have died after being driven for a while and the starter would not have sounded so weak. I am reluctant to jump the coil again and test the alternator output, because I don't want to drain the battery or burn out my new points or the coil, but I have done some other tests:

Firstly, I tested the alternator diodes by disconnecting the negative lead of the battery, then putting the POS tester lead on the positive alternator post and the NEG test lead on the alternator casing. This gave me a reading of only 1 Ohm. According to what I have read, I should have got a reading of 550 Ohms or more, if the diodes were good.

On the basis of the test and the way the truck acted the last time I ran it, I assume that the alternator needs to be replaced. However, this would not explain why the truck starts and continues to run only if the coil is jumped to the battery.

My understanding is that the alternator is not part of the starting circuit; so, the starting problem has nothing to due with the alternator, but with some kind of "fault" or short in the starting and/or ignition circuit. My first question then is, "Am I correct in assuming that there are two, distinct problems - a blown alternator and a short somewhere in the starting and/or ignition circuits?"

My second question would be, "If there are two problems, could the second have caused the first". In other words, could a short in the starting or ignition system circuit have caused the diodes to burn out, and then caused further damage, eventually opening the circuit leading to the coil as well?

I have read that a single diode can burn out and the vehicle will keep running, often for a long while, but with a dimly lit warning light. This seems to fit the exact history of my vehicle. I suspect that the alternator was rewound back in 2013, but a faulty diode or regulator array was not replaced. Could it be that a short somewhere eventually caused enough heat for the other diodes burnt out, and then further resulted in an "open circuit" to the coil?

My last question would be, if the above were the case, where exactly should one start looking for the "fault", "short", and/or open circuit.

As a final note, let me bring up one last test that I did. I checked the alternator circuit that sends voltage to the battery for continuity. I disconnected the negative batter lead and connected the POS lead of the multi meter to the P0S battery terminal and the black meter lead to the center stud of the alternator. The meter showed a reading of 1 Ohm of resistance, which insinuates continuity, no? Hopefully, that rules out at least one link in any needed circuit hunt.

Well that's it for now. Hope some of you were able to get through this very long post and that you have some of your usual good advice.

Thanks,

G2L


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 10 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group