Ozdat Home Feature Cars Ozdat Classifieds Event Calander Links Trade Link Tech Resource Merchandise Donate Web Mail
It is currently Thu Nov 23, 2017 6:59 am

All times are UTC + 10 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Mon Nov 13, 2017 8:27 pm 
Offline
User avatar

Joined: Sun Nov 16, 2008 11:54 am
Posts: 33
Location: Newbury, Australia
Hi all,

Reassembling my 1600 which I bought in pieces. There are two "extra" wires in the loom near the drivers strut tower. One is a pair of yellow / green tracer wires into a single female bullet connector. The other is black / yellow tracer. I completely unwrapped the loom. These are definitely factory wires. Ive hooked up the starter, Alternator, oil pressure switch. Ony these two wires are left. Anyone got ideas?


Top
 Profile  
Reply with quote  
PostPosted: Mon Nov 13, 2017 9:19 pm 
Offline
Guru
User avatar

Joined: Fri Mar 07, 2003 4:58 pm
Posts: 2610
Location: Adelaide.
Year of car??

_________________
Regards, Graeme
Just trying to help...
http://nissanman.shutterfly.com/
graemes@internode.on.net


Top
 Profile  
Reply with quote  
PostPosted: Tue Nov 14, 2017 3:17 pm 
Offline
User avatar

Joined: Sun Nov 16, 2008 11:54 am
Posts: 33
Location: Newbury, Australia
Hi Graeme,

Build date is march 1971. I think the car might have been an automatic originally. Trans tunnel seems bigger than my previous 1600 and it had a 3.7 diff.


Top
 Profile  
Reply with quote  
PostPosted: Tue Nov 14, 2017 5:56 pm 
Offline
Guru
User avatar

Joined: Fri Mar 07, 2003 4:58 pm
Posts: 2610
Location: Adelaide.
Well the BY may be for the starter inhibitor relay.
If you can not crank the engine, then that wire may end up at the starter solenoid.
The wiring diagram for an August 1970 is here: -
https://www.mediafire.com/?t0932sd6ev7cu#yi8l6xjdnt1dy

Page 34 is applicable.

Mine is a January 1971 and this is from the owners handbook I got with the car :idea:

_________________
Regards, Graeme
Just trying to help...
http://nissanman.shutterfly.com/
graemes@internode.on.net


Top
 Profile  
Reply with quote  
PostPosted: Tue Nov 14, 2017 10:49 pm 
Offline
User avatar

Joined: Sun Nov 16, 2008 11:54 am
Posts: 33
Location: Newbury, Australia
Thanks Graeme,

I'll hook up a battery and see where things are at.

Cheers, Shaun.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 10 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group