Ozdat Home Feature Cars Ozdat Classifieds Event Calander Links Trade Link Tech Resource Merchandise Donate Web Mail
It is currently Thu Dec 14, 2017 8:54 pm

All times are UTC + 10 hours [ DST ]




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Thu Mar 17, 2016 9:45 pm 
Offline

Joined: Tue Jan 30, 2007 12:45 pm
Posts: 29
Location: Canberra
Hi Guys,

I bought a 1600 that has had a CA18DET swap, and cleaning up the engine bay wiring is doing my head in!
As per usual, there are a few stray unused plugs. I've mostly been able to trace these or refer to a wiring diagram to determine what they are/whether they are needed.
But two things have left me scratching my head.
I have an unused plug that was taped in with the wiper plug, and was tucked in to the upper rail. It looks long enough that it would run to the front side of the passenger strut tower. It has four cables in total. Two black cables, one with a red sleeve; and two black/yellow cables, one also with a red sleeve. What was this plug used for?
Aside from the standard headlight and horn relays, i also have another relay that looks the same as the horn relay, and i can't work out what it's used for. It has a black cable which seems to tie in with the connector mentioned above (ground?). There is a red/black cable which seems to tie in with the reverse lights; and a red/black cable with white sleeve that seems to tie in with the indicators. What is this relay for?
I've spent too much time scanning over wiring diagrams that I feel like i'm overlooking something obvious.
HELP PLEASE!!!
I can get some pics if that will help.

Thanks!


Top
 Profile  
Reply with quote  
PostPosted: Thu Mar 17, 2016 10:41 pm 
Offline
Guru
User avatar

Joined: Fri Mar 07, 2003 4:58 pm
Posts: 2611
Location: Adelaide.
If you can tell me what year and equipment [Auto/Manual] the car originally was, I'll look up the relevant wiring diagram for you.

_________________
Regards, Graeme
Just trying to help...
http://nissanman.shutterfly.com/
graemes@internode.on.net


Top
 Profile  
Reply with quote  
PostPosted: Fri Mar 18, 2016 6:49 pm 
Offline

Joined: Tue Jan 30, 2007 12:45 pm
Posts: 29
Location: Canberra
The compliance plate says the build date is 12/70.
I THINK it was originally manual, but i can't be sure. Is there an easy way I can determine this?


Top
 Profile  
Reply with quote  
PostPosted: Fri Mar 18, 2016 7:57 pm 
Offline
Guru
User avatar

Joined: Fri Mar 07, 2003 4:58 pm
Posts: 2611
Location: Adelaide.
The auto has a wider trans tunnel than the manual.
The model number data is as follows: -
Attachment:
P510 model identification.jpg
P510 model identification.jpg [ 192 KiB | Viewed 1522 times ]

_________________
Regards, Graeme
Just trying to help...
http://nissanman.shutterfly.com/
graemes@internode.on.net


Top
 Profile  
Reply with quote  
PostPosted: Fri Mar 18, 2016 8:48 pm 
Offline

Joined: Tue Jan 30, 2007 12:45 pm
Posts: 29
Location: Canberra
Hmmm, I'm assuming the full model number is on the ID plate, which is missing.
The VIN number starts with P510, but i doubt that's much help.
I was aware of the wider tunnel in the auto, but I'm not sure of the measurements.
You wouldn't happen to know what they are, and where to measure from?
Any other suggestions?


Top
 Profile  
Reply with quote  
PostPosted: Fri Mar 18, 2016 11:45 pm 
Offline
User avatar

Joined: Sat Jul 09, 2005 6:54 pm
Posts: 1359
Location: Blue Mountains, NSW
Those wires and relay that you are talking about is for the inhibitor switch for the auto gearbox. It is a plug that would connect to the gearbox and then wires into a relay exactly like you are talking about into the reversing lights. The colours of the wires correspond exactly to what you have described.

_________________
Ongoing Project: 1972 Datsun 510 S13 SR20Det. http://ozdat.com/forum/viewtopic.php?f=33&t=17898
New Daily: D22 Navara (The new workhorse)
Retired 12/2016: MY98 Subaru Impreza RX
Previous Car: Restored Green 1972 Datsun 510, Hot L18


Top
 Profile  
Reply with quote  
PostPosted: Sat Mar 19, 2016 12:37 pm 
Offline
Guru
User avatar

Joined: Fri Mar 07, 2003 4:58 pm
Posts: 2611
Location: Adelaide.
That was what I was working up to :roll:
Anyhoo, here is a wiring diagram that may help: -
http://www.mediafire.com/download/vowbi37d1ou8vlu/Page_34.jpg

It is a bit tatty but at least it is readable at 1Mb in size :thumbsup:

_________________
Regards, Graeme
Just trying to help...
http://nissanman.shutterfly.com/
graemes@internode.on.net


Top
 Profile  
Reply with quote  
PostPosted: Sat Mar 19, 2016 1:02 pm 
Offline
User avatar

Joined: Sat Jul 09, 2005 6:54 pm
Posts: 1359
Location: Blue Mountains, NSW
I knew you had it Graeme :thumbsup: I just couldn't resist the urge mate! I had a Wiring diagram on the laptop just sitting there, so just looked for a 4 pin plug that went to a relay with those wires.

_________________
Ongoing Project: 1972 Datsun 510 S13 SR20Det. http://ozdat.com/forum/viewtopic.php?f=33&t=17898
New Daily: D22 Navara (The new workhorse)
Retired 12/2016: MY98 Subaru Impreza RX
Previous Car: Restored Green 1972 Datsun 510, Hot L18


Top
 Profile  
Reply with quote  
PostPosted: Sat Mar 19, 2016 6:11 pm 
Offline

Joined: Tue Jan 30, 2007 12:45 pm
Posts: 29
Location: Canberra
Alright, so my car started life as an auto then...
Both of the wiring diagrams I was looking at appear to be for a manual, as neither made any mention of the inhibitor switch.
Thanks heaps guys, you're both champions!


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC + 10 hours [ DST ]


Who is online

Users browsing this forum: Exabot [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group