ozdat.com
http://ozdat.com/forum/

Anyone had this problem?
http://ozdat.com/forum/viewtopic.php?f=30&t=29982
Page 1 of 2

Author:  rx510 [ Sun Nov 04, 2012 7:05 pm ]
Post subject:  Anyone had this problem?

As the topic suggests.....This is the second set of Noltec crossmember mounting bushes I have gone through. These are about 3 years old and lucky to have done 500 km on (been busy with other things have not had much time to drive it).

First set did the same thing. Also replaced diff mount bushes about 2 1/2 years ago ago as they did the same thing (these are whiteline NOW as noltec is not around any more).

I have not had the Whiteline bushes fail as yet.

Pictures below

Attachments:
DSC01454.JPG
DSC01454.JPG [ 1.35 MiB | Viewed 2758 times ]
DSC01456.JPG
DSC01456.JPG [ 1.38 MiB | Viewed 2758 times ]
DSC01457.JPG
DSC01457.JPG [ 1.39 MiB | Viewed 2758 times ]

Author:  bobs your uncle [ Sun Nov 04, 2012 8:04 pm ]
Post subject:  Re: Anyone had this problem?

SuperPro.Suspension bushings available at Burson Automotive. Top of the tree apart from the originals,which are no longer available.

Author:  rx510 [ Sun Nov 04, 2012 11:29 pm ]
Post subject:  Re: Anyone had this problem?

On the Whiteline website it says "WHITELINE bushing kits with part numbers from W00001 to WZZZZZ and KSK000 to KSKZZZ (Bushing Kits) are covered for their lifetime."

Thanks Bob, any one elses thoughts on which bushes to get? Whiteline or SuperPro.

Author:  MYDATO [ Sun Nov 04, 2012 11:50 pm ]
Post subject:  Re: Anyone had this problem?

Havn't ever had that issue before. I have used both Superpro and Whiteline. Both brands are good.

Author:  nick [ Sun Nov 04, 2012 11:54 pm ]
Post subject:  Re: Anyone had this problem?

I used both Superpro and Nolathane brands and they havent cracked like that yet:

http://www.nolathane.com.au/product_det ... mber=49060

Author:  Baz [ Mon Nov 05, 2012 9:08 am ]
Post subject:  Re: Anyone had this problem?

Noltec is out of business. Whilst the moulds were the best in the business, the eurethane was hygroscopic.
The life in humind climates or damp sheds was minimal.

Noltec, nolathane, were from the same chemist. Nolan.

White line have the Noltec moulds & are now producing black eurethane bushes.

We use whiteline bushes as they are the most accurate Datto bushes around.
Not the cheapest, but way better fit than the others.

The eurethane is very stable & the durometer is more suitable than red nolathane.

Author:  2DoorTim [ Mon Nov 05, 2012 3:20 pm ]
Post subject:  Re: Anyone had this problem?

My Nolathane bushes have done exactly the same thing with maby 5000kms use over the last 8 years.

Author:  JK [ Mon Nov 05, 2012 5:19 pm ]
Post subject:  Re: Anyone had this problem?

I've both noltec and superpro bushes in my car.
All noltec bushes in my car crumbled after a couple of years.
All superpro are still fine.
Superpro are lots harder than noltec which are pretty soft.

Author:  rx510 [ Mon Nov 05, 2012 11:44 pm ]
Post subject:  Re: Anyone had this problem?

Thanks for the replys. Bases on the Whiteline supposed warranty for these, I have gone with them. $175 more later. Considering these bushes dont really do a great deal compared to pivoting bushes. Im going to be pretty pissed if these fail AGAIN.

May have to go find me coupla hard, pipe-hittin' niggers, who'll go to work on the Whiteline homes with a pair of pliers and a blow torch if these ones fail.

I think when the pivoting ones fail I will try the Superpro ones.

Author:  c210wanted [ Tue Nov 06, 2012 9:06 am ]
Post subject:  Re: Anyone had this problem?

Nice quote man.

Author:  rx510 [ Tue Nov 06, 2012 9:42 am ]
Post subject:  Re: Anyone had this problem?

Love that movie. Classic

Author:  nick [ Wed Apr 04, 2018 11:08 pm ]
Post subject:  Re: Anyone had this problem?

nick wrote:
I used both Superpro and Nolathane brands and they havent cracked like that yet:

http://www.nolathane.com.au/product_det ... mber=49060


Update: both the red coloured Nolathane radius rod bushes and rear crossmember bushes have now cracked apart on my car with not much use.... :(

Author:  J1mm1e [ Sat Jul 28, 2018 10:12 am ]
Post subject:  Re: Anyone had this problem?

Quote:
Update: both the red coloured Nolathane radius rod bushes and rear crossmember bushes have now cracked apart on my car with not much use.... :(

Hey nick, thank you for the update on this thread after 6 years, helped me chose whiteline over Nolathane for my rear crossmember bushes. Good to see I'm not the only one still searching the old ozdat forums :)

Author:  SR20Datsun [ Tue Jul 31, 2018 10:02 am ]
Post subject:  Re: Anyone had this problem?

I had my noltec bushes fail on my radius rods/control arms on the front of my 1600. Bought the superpro versions and they didn't fit. Right part number, but wrong design. Bought the whiteline ones and they are perfect. Easy to install and seem to be a good softness.

Author:  maxsp33d [ Sun Sep 02, 2018 3:39 am ]
Post subject:  Re: Anyone had this problem?

What is the model of your car? i might able to help to find bushing which is an OEM parts of your car.

Page 1 of 2 All times are UTC + 10 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/