Ozdat Home Feature Cars Ozdat Classifieds Event Calander Links Trade Link Tech Resource Merchandise Donate Web Mail
It is currently Wed Oct 24, 2018 7:49 am

All times are UTC + 10 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Dec 13, 2017 9:48 pm 
Offline
User avatar

Joined: Fri Dec 05, 2008 12:07 am
Posts: 624
Dad has just fitted up my 5 speed (of unknown origin, bought it years ago) onto my L20b (in 200b). It seems only one of the cast brackets that goes from the engine block to the bellhousing has any way to bolt to the 5 speed. Does anyone know if i should have a different bracket? It's the passenger side one that doesn't go on.
Apart from that and the speedo drive being on the opposite side to before the it fits up nicely apparently.

_________________
Image


Top
 Profile  
Reply with quote  
PostPosted: Mon Dec 18, 2017 11:31 am 
Offline

Joined: Wed Jun 11, 2008 9:42 pm
Posts: 126
Location: Mebourne
Depending on the year of the box / Engine my understanding was they didn't all have those Mounting blocks.

_________________
RIP Photobucket


Top
 Profile  
Reply with quote  
PostPosted: Mon Dec 18, 2017 8:42 pm 
Offline
User avatar

Joined: Fri Dec 05, 2008 12:07 am
Posts: 624
Hrmm well if that's the case I'll just leave the one that doesn't fit off!

_________________
Image


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 10 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group